Zur Übersicht zurück
Gelöst

Nextcloud-Hosting ist ausgefallen

Jun 27, 2026 at 7:05pm UTC
Betroffene Dienste
Nextcloud-Hosting

Gelöst
Jun 27, 2026 at 7:10pm UTC

Nextcloud-Hosting wurde wiederhergestellt.

Erstellt
Jun 27, 2026 at 7:05pm UTC

Nextcloud-Hosting ist eingeschränkt.